Thesis Theme und WordPress 2.7

27. Januar 2009

»In case anyone’s missed it on Twitter, Thesis 1.4 will require WordPress 2.7. Using Thesis 1.4 on a version of WP prior to 2.7 will result in a site that will not load. In other words, if you’ve not upgraded to WP 2.7, now’s the time.« (Rick Beckman)